trensim.comSimulación Ferroviaria
   

Luces delanteras de la 242F_2001 y 241F_2223

Foro para tratar temas sobre ajuste y mejora de los parámetros de los archivos ENG y WAG

Moderador: Moderadores

Luces delanteras de la 242F_2001 y 241F_2223

Notapor Luis Fernandez » Mar Jul 25, 2006 6:53 pm

Hola a todos:

He descargado las dos locomotoras mencionadas en el asunto y no logro encender las luces delanteras de ambos modelos. Cuando digito la tecla H solamente se encienden las luces rojas del tender.

Estuve buscando antecedentes en el foro sobre el tema y no logro encontrar nada relacionado.

Agradeceria si alguien puede ayudarme con el tema.

Cordiales saludos.

Luis Fernandez
Buenos Aires - Argentina
Luis Fernandez
 

Notapor Estrella_de_Galicia » Mar Jul 25, 2006 6:56 pm

a mi tambien me pasa lo mismo
firma modificada porque duele la verdad...
Avatar de Usuario
Estrella_de_Galicia
 
Mensajes: 734
Registrado: Mié May 25, 2005 2:04 pm

Notapor brill » Mar Jul 25, 2006 7:36 pm

Hola,

Me temo que eso es culpa del patch MSTS Bin que puede que modifique el significado de algún Headlight type.

Para los investigadores: puesto que el bogie delantero es, en realidad, un ténder, el Headlight type definido en el apartado lights del fichero *.eng ha de ser tal que se encienda cuando la máquina no va en cabeza, que es siempre. Eso funcionaba bien con MSTS sin modificar, tal como publiqué esas máquinas, pero...

A ver si alguien encuentra el desllorigador... :idea:

Saludos preocupados :?
Avatar de Usuario
brill
 
Mensajes: 435
Registrado: Mié Sep 10, 2003 6:37 am
Ubicación: La Garriga

Notapor jotaerre » Mar Jul 25, 2006 8:06 pm

Hola a todos.

Yo las tengo desde que las publico el maestro BRILL en trensim y no tengo ningun problema con ellas. Es màs no las tenìa instaladas actualmente en el MSTS y las he instalado por curiosidad y como dije anteriormente sin ningun problema.

Un saludo. JR.
jotaerre
 
Mensajes: 1310
Registrado: Mar Nov 08, 2005 7:01 pm
Ubicación: En una cabaña...

Notapor sorcek » Mar Jul 25, 2006 9:35 pm

Brill tiene razón en lo del Parche 1.5.x del MSTS.

A mi me paso algo parecido con la 1900 original. Esta locomotora se compone de "bogie".wag, "locomotora".eng y "bogie".wag.
Me pasaba también que no se me encendían de ninguna de las maneras.

Solución: :?: :-k pues aún no se me a ocurrido nada eficaz. Si es cierto que probé varias cosas, pero todas resultaron un fracaso o semi-fracaso.

En fin...
Saludos preocupados :?
..más de los mismos..
Avatar de Usuario
sorcek
 
Mensajes: 872
Registrado: Lun Feb 07, 2005 6:01 pm
Ubicación: Barcelona

Notapor Pere » Mar Jul 25, 2006 10:39 pm

Hola

No tengo instalado el citado parche, por tanto no puedo probar nada, pero se me ocurre (quizás ya lo habeis probado) una ligera modificación a las condiciones de encendido de las luces:

Todas ellas tienen estas líneas:
Código: Seleccionar todo
         Conditions (
            Headlight ( 3 )
            Unit ( 1 )
            )

que determinan, la primera (Headlight) que la luz se encienda cuando el mando está en posición "Bright" (única posición de encendido para locomotoras vapor), y la segundo (Unit) que la unidad no sea la primera o la última de la composición.

Bien, ¿podrías probar con las siguientes líneas?
Código: Seleccionar todo
         Conditions (
            Headlight ( 3 )
            )

es decir, eliminando la segunda condición, pues en realidad nos es indiferente donde se halla el vehículo en el tren, tan solo importa si hemos encendido las luces o no, no sea que el parche observa algo raro por no ser la locomotora el primer vehículo del consist...

Ya direis algo

Un saludo
Avatar de Usuario
Pere
grupo TrenSim
 
Mensajes: 5043
Registrado: Jue Ago 28, 2003 11:44 pm
Ubicación: Barcelona

Notapor Luis Fernandez » Mié Jul 26, 2006 3:16 am

Estimado Pere Comas:

De acuerdo a tu indicación, procedi con la eliminación de esa linea en el archivo y ahora si encienden las luces.

Lo unico que observo es que tienen una sola intensidad. Como curiosidad y si es de tu conocimiento, me gustaria saber como se puede cambiar para que la luz tenga dos intensidades como ocurre con otras locomotoras.

Desde ya muy agradecido por tu valiosa ayuda.

Un saludo para todos.

Luis Fernandez
Buenos Aires - Argentina
Luis Fernandez
 

Notapor Pere » Mié Jul 26, 2006 7:15 am

Pues perfecto si ha funcionado :D

Carles, desllorigador encontrado ;)

Luis, en las locomotoras a vapor MSTS sólo prevé un estado de luces encendidas, por tanto, estas pueden únicamente estar apagadas o encendidas, sin estados de media intensidad como en el caso de locomotoras diesel o eléctricas.

Un saludo
Última edición por Pere el Mié Jul 26, 2006 6:50 pm, editado 1 vez en total
Avatar de Usuario
Pere
grupo TrenSim
 
Mensajes: 5043
Registrado: Jue Ago 28, 2003 11:44 pm
Ubicación: Barcelona

Notapor Luis Fernandez » Mié Jul 26, 2006 6:06 pm

Estimado Pere Comas:

Muchas gracias por responderme, la verdad no me habia percatado que las locomotoras a vapor tienen una sola posición para las luces, bueno, todo los días se aprende algo nuevo en MSTS. :D

Cordiales saludos y hasta pronto.

Luis Fernandez
Buenos Aires - Argentina
Luis Fernandez
 

Notapor jorgomu » Mié Jul 26, 2006 7:21 pm

Hola a todos,
muchas gracias por descubrir el problemilla (no me había dado cuenta) y muchas gracias más por la rápida solución.
Saludos
Avatar de Usuario
jorgomu
 
Mensajes: 510
Registrado: Jue Sep 11, 2003 12:41 pm
Ubicación: Far West

Notapor grandson » Dom Nov 23, 2008 6:47 pm

Gracias por la solución al problema de las luces.
Una esencia de la vida:El tren
Avatar de Usuario
grandson
 
Mensajes: 154
Registrado: Mar Jul 04, 2006 2:10 pm
Ubicación: Barcelona

Re: Luces delanteras de la 242F_2001 y 241F_2223

Notapor Jotas » Vie Sep 03, 2010 8:54 pm

Hola buenas tardes: Me podrías decir que ficheros debo de abrir para cambiar estos parámetros de las luces.

Gracias.
Jotas
 
Mensajes: 136
Registrado: Mié Jun 10, 2009 5:21 pm

Re: Luces delanteras de la 242F_2001 y 241F_2223

Notapor Bermúdez » Vie Sep 03, 2010 9:57 pm

Jotas escribió:Hola buenas tardes: Me podrías decir que ficheros debo de abrir para cambiar estos parámetros de las luces.

Gracias.

Los que tienen extensión *.eng.
Un saludo. :wink:

https://ferrosim.es - Foro y descargas para TS2020
Avatar de Usuario
Bermúdez
 
Mensajes: 4064
Registrado: Sab Nov 03, 2007 1:22 pm
Ubicación: Teruel, Aragón, España

Re: Luces delanteras de la 242F_2001 y 241F_2223

Notapor Jotas » Vie Sep 03, 2010 10:40 pm

Hola Bermudez: En concreto esta máquina no le encuentro el eng.

Gracias.
Jotas
 
Mensajes: 136
Registrado: Mié Jun 10, 2009 5:21 pm

Re: Luces delanteras de la 242F_2001 y 241F_2223

Notapor miguelmontsant » Sab Sep 04, 2010 9:23 am

Hola.

Abre la carpeta amarilla de la loco (está en TRAINSET). Dentro estará el/los .eng y .wag.

Si no los tienes, no tienes nada. Vuélvela a instalar.

Antes, por si acaso utilizas Train Store, distribúyelo todo.

Un saludo.
Avatar de Usuario
miguelmontsant
 
Mensajes: 123
Registrado: Mié Nov 15, 2006 1:10 pm
Ubicación: Virrei Amat - Barcelona


Volver a Ajuste de ENG's y WAG's MSTS

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 7 invitados

cron