trensim.comSimulación Ferroviaria
   

ERROR EN TBA-D664.eng

Foro para tratar temas sobre ajuste y mejora de los parámetros de los archivos ENG y WAG

Moderador: Moderadores

ERROR EN TBA-D664.eng

Notapor Marcelo911 » Sab Dic 08, 2007 1:54 am

tengo un problema al usar la locomotora D664 con esquema de TBA



si uso la camara de cabina (1) y cambio a la vista de " la trompa" tokando adelante o atras se me cuelga todo....



en caso de la vista externa desde el terreno (4) , cuando emfoca la maquina desde el lado derecho salta el mismo error





usando el CONVOY1.5 me dice q en la linea 205 el archibo .eng tiene algun error de sintaxis y no deja cargarse




alguien sufrio este problema y ya logro repararlo ???





porque no se de q manera cuenta las lineas este tipo de compilacion :P





desde ya ... muchas gracias ^^





***911***
Marcelo911
 
Mensajes: 30
Registrado: Sab Sep 01, 2007 10:42 pm
Ubicación: Merlo-Bs As

Notapor Nicolas F. Chiribelo » Sab Dic 08, 2007 4:18 am

TODOS sufrimos el mismo problema y dudo que tenga solución.

Lamento no poder ayudarte, Marcelo.

Saludos.
Nicolas F. Chiribelo
 
Mensajes: 561
Registrado: Vie Feb 16, 2007 9:13 pm

Notapor CAYAMITO EXPRESS » Sab Dic 08, 2007 12:28 pm

Hola Marcelo911:

Dos consejos para ver si podemos solucionar tu problema:

El primero es que te atrevas a reparar el archivo *.eng de la D664; no es fácil ni difícil, solo debes de estar concentrado y con mucha paciencia para evitar j...r más el archivo en cuestión. Para ello debes de abrir dicho archivo con Woodpad (o block de notas), en la lengüeta edición clikear Ir a, y colocas 205. Ahora, creo que pueda ser que esté más colocado algún paréntesis y eso te provoque fallos. Corrigelo con cuidado, siguiendo el esquema de otra locomotora similar a la D664. Por lo menos yo he corregido miles de veces estos problemas así.

Lo segundo, también y mucho más fácil es volver a descargar e instalar el modelo cuestionado, pero esta vez trata de usar un gestor de descarga para dicho fin, pués es muy factible que aquellos errores que te está arrojando son producto de que el archivo de la D664 este corrupto, debido a que no fue bien recepcionado en la descarga.

Aunque yo me daría la tarea de investigar y reparar el archivo dañado :wink:

Saludos en el taller 8)
Imagen

"Uno nace aprendiendo para después, humildemente, educar amablemente en la vida"

Iván
Avatar de Usuario
CAYAMITO EXPRESS
 
Mensajes: 2346
Registrado: Jue Mar 10, 2005 6:14 pm
Ubicación: Santiago, CHILE

Notapor RodrigoR » Sab Dic 08, 2007 2:12 pm

Tambien podes usar ConTex para editar los archivos.
http://steam4me.railpage.org.au/trainsi ... ntext.html
Muy útil a la hora de encontrar errores
Saludos
"Una diesel en funcionamiento es un tren, una vaporera en funcionamiento es un espectáculo."
Avatar de Usuario
RodrigoR
 
Mensajes: 496
Registrado: Lun Feb 14, 2005 12:44 pm
Ubicación: Córdoba Capital - Argentina


Volver a Ajuste de ENG's y WAG's MSTS

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 2 invitados