trensim.comSimulación Ferroviaria
   

Errores de sintaxis en los engs y wags

Foro para tratar temas sobre ajuste y mejora de los parámetros de los archivos ENG y WAG

Moderador: Moderadores

Errores de sintaxis en los engs y wags

Notapor José Diaz » Jue Jun 12, 2008 3:42 pm

Pues eso que convoi me detecta varios errores de sintaxis y no me los deja cargar para crear consist, el AVE 102 la 7721y los ferrobuses de Carthago he intentado arreglarlo mediante el scribe el programa adjunto al convoi pero no me detecta la línea incorrecta, se puede hacer algo desde el scribe para que aparezca dicha línea o lo detecte o nada.
ESTACIÓN CON PARADA FACULTATIVA
José Diaz
 
Mensajes: 1272
Registrado: Jue May 06, 2004 6:41 pm
Ubicación: Ponferrada (León)

Re: Errores de sintaxis en los engs y wags

Notapor Charlytos » Lun Feb 16, 2009 11:09 am

Hace 6 meses que pusiste el mensaje, ignoro si habras resuelto o no el problema. Aunque es de suponer lo hayas resuelto en el tiempo transcurrido.
Recientemente lei sobre error de sintaxis del ave 102 unos apuntes. Convoy daba error de sintaxis en archivo eng de esa loco ave. No recuerdo cual era dicho error, si un olvido de parentesis o un caracter mal escrito.
Si no lo has solucionado aun, con Convoy abre el ave 102, te saldra el detalle de error de sintaxis en linea x. No cierres su ventanillo. Vete al juego, trains, trainset, ave102 o nombre parecido de carpeta de ese ave.
Abre el archivo eng de la loco que da error en convoy, leete despacio cada linea hasta que llegues a la que menciona convoy y veras el error. Corrigelo y cosa hecha.
Vuestro amigo, Carlos
Charlytos
 
Mensajes: 173
Registrado: Lun Dic 22, 2008 10:19 am


Volver a Ajuste de ENG's y WAG's MSTS

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 2 invitados

cron